主题:【求助】果汁重金属前处理回收率很低怎么回事?

浏览 |回复41 电梯直达
桌子下面少个八
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
秋月芙蓉
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 xuepo1678(xuepo1678) 发表:
原文由 秋月芙蓉(ljhciq) 发表:
“用消化后的空白加标做回收率很稳定在90左右”,这个空白加标是消化前加的标,与样品同时做前处理的吗?还是消化后的空白液直接加标上机测定?

“用消化后的空白加标做回收率很稳定在90左右”,是消化后的空白液直接加标上机测定。

这样的加标数据与前处理无关,你也可以直接在消化后的样品里加标,比对下
从而判定前处理是否有损失
xuepo1678
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 秋月芙蓉(ljhciq) 发表:
原文由 xuepo1678(xuepo1678) 发表:
原文由 秋月芙蓉(ljhciq) 发表:
“用消化后的空白加标做回收率很稳定在90左右”,这个空白加标是消化前加的标,与样品同时做前处理的吗?还是消化后的空白液直接加标上机测定?

“用消化后的空白加标做回收率很稳定在90左右”,是消化后的空白液直接加标上机测定。

这样的加标数据与前处理无关,你也可以直接在消化后的样品里加标,比对下
从而判定前处理是否有损失

前处理加标,空白加过,样品也加过。回收率都不理想。
用消化后的空白加标回收率比较好,消化后的样品加标也可以但是比空白加标要低一点。
秋月芙蓉
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 xuepo1678(xuepo1678) 发表:
原文由 秋月芙蓉(ljhciq) 发表:
原文由 xuepo1678(xuepo1678) 发表:
原文由 秋月芙蓉(ljhciq) 发表:
“用消化后的空白加标做回收率很稳定在90左右”,这个空白加标是消化前加的标,与样品同时做前处理的吗?还是消化后的空白液直接加标上机测定?

“用消化后的空白加标做回收率很稳定在90左右”,是消化后的空白液直接加标上机测定。

这样的加标数据与前处理无关,你也可以直接在消化后的样品里加标,比对下
从而判定前处理是否有损失

前处理加标,空白加过,样品也加过。回收率都不理想。
用消化后的空白加标回收率比较好,消化后的样品加标也可以但是比空白加标要低一点。

这就说明,你的样品前处理有损失或者消化不完全啊,找找原因吧
硝酸用量可以加至8ml,微波罐漏气?另外样液转移比较考技术
赞贴
0
收藏
0
拍砖
0
2011/9/15 11:42:03 Last edit by ljhciq
ldgfive
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
lilylau
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
xuepo1678
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 lilylau(lilylau) 发表:
LZ的0.5g样品最后定容多少

25ml
xuepo1678
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 ldgfive(ldgfive) 发表:
应该是样品消解不完全

现在前处理更改为,称样0.3g,加8ml硝酸,2ml过氧化氢。微波消解。
微波消解设置:第一阶段130度,恒温5min,功率900W。
第二阶段180度,恒温10min,功率900w。
改过以后,砷回收率在86左右。铅还没有做。
微波消解的最高温度可以达到174度。
但是压力上升缓慢,只在后期才会上升一些,最高0.9MPa。
仪器说明上说压力和温度是一起上升,我的压力有点低才造成温度达不到设定值。但是排除漏气的可能。因为温压曲线没有下滑,只是上升缓慢。
不知道还能怎么改进下?
该帖子作者被版主 wmj312 积分, 2经验,加分理由:反馈!
赞贴
0
收藏
0
拍砖
0
2011/9/17 19:51:57 Last edit by xuepo1678
秋月芙蓉
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
LS的做法应该可以,消化液是否澄明清亮
xuepo1678
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 秋月芙蓉(ljhciq) 发表:
LS的做法应该可以,消化液是否澄明清亮

很清亮,就差和水差不多了。
赞贴
0
收藏
0
拍砖
0
2011/9/17 21:17:53 Last edit by xuepo1678