原创大赛

主题:【求助】icpms测铅,Pb208和206浓度差异太大。

浏览 |回复12 电梯直达
zghnzhg
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
请教各位大虾,用icpms测铅,选用208和206差异很大。首先用加入内标和不加内标,加内标后Pb208响应值暴涨,直接从300涨到20万,而Pb206几乎无变化;2,实际测样中,用ked不加内标,Pb208有时远远大于Pb206,208为4ppb,206为0.2ppb。有时206的值为208的两倍,这些现象的原因是什么,该如何解决?
为您推荐
yinxaoxao
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
tingxi
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
把仪器拆了,好好洗一洗进样系统吧,看看是不是在进样系统什么位置有高浓度的铅的残留污染。不过可能性不大,一般Pb有残留污染的话是206、207、208全高才对。还有一种可能,就是质量轴歪了,从新调一下看看。208处常见的干扰很少。
timstoicpms
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
你是哪家的 ICP-MS?或者问,你的 ICP-MS 用哪些核素做质量轴?
我推测你是 ICP-MS 是用205Tl 或者是 209Bi 作为重质量轴。做质量轴时,调谐液被污染,导致重质量峰找错了。
光哥
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
你是不是用了209Bi做内标?而且测试之前并没有看看质量轴有没有偏了?
心思化唯一
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
有可能是是质量轴偏了,把内标的Bi209当成Pb208了,所以加入内标,Pb208的信号才暴增,做一下质量轴校正试下呢
zghnzhg
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 yinxaoxao(yinxaoxao) 发表:
看看是否有干扰
谢谢
zghnzhg
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 timstoicpms(timstoicpms) 发表:
你是哪家的 ICP-MS?或者问,你的 ICP-MS 用哪些核素做质量轴?
我推测你是 ICP-MS 是用205Tl 或者是 209Bi 作为重质量轴。做质量轴时,调谐液被污染,导致重质量峰找错了。
用的pe的300x,质量轴,不好意思我都不明白是哪个,具体怎么做啊,只是做分辨率时是用的Li,Mg,In,U
zghnzhg
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 光哥(xsh1234567) 发表:
你是不是用了209Bi做内标?而且测试之前并没有看看质量轴有没有偏了?
是用了Bi做内标,测试之前有做调谐,但质量轴是要做质量轴分辨率么?
zghnzhg
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 tingxi(tingxi) 发表:
把仪器拆了,好好洗一洗进样系统吧,看看是不是在进样系统什么位置有高浓度的铅的残留污染。不过可能性不大,一般Pb有残留污染的话是206、207、208全高才对。还有一种可能,就是质量轴歪了,从新调一下看看。208处常见的干扰很少。
有洗过进样系统,看来是应该是质量轴偏了,谢谢指点
zghnzhg
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 心思化唯一(v2777734) 发表:
有可能是是质量轴偏了,把内标的Bi209当成Pb208了,所以加入内标,Pb208的信号才暴增,做一下质量轴校正试下呢
谢谢