主题:【原创】BRUKERESQUIRE2000质谱仪主电源无输出维修案例

浏览 |回复4 电梯直达
小余儿
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵

      某研究院-德国BRUKERESQUIRE2000质谱仪通电无无反应,用户诉电源保险曾经烧断,因为220VAC回路中是双保险,所以将一保险座两端直接短路,发现机器能工作一段时间,而后又无任何反应。


  现场检查发现220VAC进线端L和N都串联了6A的保险,L端的保险已经烧断,用户使用了带插头线将L端的保险两端短接,查220VAC电源L和N后级之间电阻为2Ω,怀疑有短路,但仔细检查后发现,2Ω电阻是一个真空泵的线圈电阻,去掉真空泵的接线,电阻值为700Ω左右,此电阻是一个电源箱的电阻,电源箱一般都是开关电源,L和N端700Ω电阻似乎不正常,怀疑电源箱有问题,将电源箱从设备上拆下。电源箱和主控板的连接如图所示。


  拆开电源箱,观察内部结构,大致分析了电源结构是这样的:220VAC经过两个220V转12V小功率变压器后,次级绕组得到数个低压交流,经整流滤波稳压后取得初级控制电压,初级控制电压经电源箱和主控板接口送给主控板,控制板判断某些情形正常后控制一个继电器,继电器再将主电源模块的220VAC输人电压接通。粗略检查变压器及周边各处元件,并无明显损坏,各电源模块未有短路烧损痕迹,试着给电源箱通电,测试电源箱输出+5V、一5V、+15V、一15V、+24V全都正常。判断此电源箱正常,怀疑机器其他地方有短路或者用户描述有误。


  到用户处将电源箱装回机器,装好保险通电试机,居然一切正常。但好景不长,10分钟后机器电源失效,但保险未烧断。告知用户可能他的描述有误,我们判断电源确实有问题,但不可能烧保险,经仔细询问,用户道出实情:机器最初有烧保险,通知代理商后,代理商判断电源箱损坏,于是将电源箱换了新的,并将保险两端短接(因此保险特殊,不好替代),机器工作了1个多小时后又无输出,代理商判断是其他地方有问题,他们不敢再修,用户只好找我们专业维修公司维修了。估计因为担心维修费过高,他们只称是第一次交给我们维修。


    如此我们心里大概有谱了。我们判断是代理商换的电源箱也是有时好时坏的问题的,因为从先前拆卸后观察到的内部情况来看,元件不会是新的。我们再将电源箱带回,拆开检查,将此电源箱的电源结构重新梳理了一遍,发现主电源全部使用了VICOR公司的谐波衰减整流模块和DC-DC模块,如图所示。 

图中220VAC电压经VI-HAM模块衰减谐波并整流后得到直流电压,从+OUT和一OUT端子输出,直流输出连接至后级DC-DC模块,并且DC-DC模块的输出使能端受VI-HAM模块控制,即VI-HAM的E/0脚连接DODC模块的GATEIN脚.只有当VI-HAM模块输出直流并联的电容上充电稳定后,E/O脚输出高电平,才可控制GATEIN将DC-DC模块的输出置为有效。


    电源箱通电实测+OUT和一OUT之间电压为300V,但E/O始终是对一OUT端低电平0V,取下VI-HAM模块,单独通220VAC电压,测+OUT和一OUT之间的电压是300V,万用表二极管挡测量E/0端对一OUT是通的,判断VI-HAM模块内部已坏。购新模块,使用指针万用表Xlk挡测量对比原模块各引脚之间电阻,发现E/O对一OUT脚电阻值确有差异,给新模块单独通220VAC电压,输出直流410V左右,至此可以确认VI-HAM模块有问题。电路板焊上新的VI-HAM模块后,通电试机,各路电压一5V、一5V、+15V、一15V、+24V全部正常,通电3小时左右,电压稳定正常。.将电源箱装回机器,一切正常。

该帖子作者被版主 welewolf5积分, 2经验,加分理由:鼓励发帖
为您推荐
kkroyhqu
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
hujiangtao
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
童心老叟
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 kkroyhqu(kkroyhqu) 发表:
你这个是汪文忠老师写的,要标明出处
呵呵,一字不差的复制粘贴,也算“原创”?还加分??
小余儿
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
汪老师是我的老师,带板学艺时一起学习的!