仪器社区
仪器社区

主题:【已应助】PE ICP 切割气不流动问题

浏览 |回复20 电梯直达
龙行天下
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
AVIO 200新机安装两月了出现多次切割气不流动问题,点火点不着报错,厂家工程师说是电磁阀和切割气出口位置脏污,建议清洗这两个地方。还有一个简洁的方法可以,将雾化气流量调至最大2.0,多运行几次,结果我试了多次后,再点火竟然点着了,啥原因?另外,今天发现炬管一圈有一层白雾,非常奇怪,为什么会出现这种情况?
最佳答案:rr丿回复于2020/03/24
PE的ICP 经常遇到这个问题,就是电磁阀脏了,点火之后一会就熄了。和空压机进入的空气洁净度有关,你可以找他们工程师拿一个拆卸清洗的文档,反正有点复杂。。。
为您推荐
推荐帖
Last edit by m3163882 举报
rr丿
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
PE的ICP 经常遇到这个问题,就是电磁阀脏了,点火之后一会就熄了。和空压机进入的空气洁净度有关,你可以找他们工程师拿一个拆卸清洗的文档,反正有点复杂。。。
JOE HUI
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
楼主可以参照帖子《https://bbs.instrument.com.cn/topic/6083589  ICP“shear gas still flowing”故障解决办法,亲自清洗电磁阀》
导致切割气故障主要是环境是主要因素,空压机使用带来的气路阻塞,空压机使用通过气路内的水气形成灰尘,颗粒对电磁阀和电磁阀控制器造成阻塞
dadgoh
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
陈奕迅
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
反复开关切割气通通就好了,不是让你这个切割气用这么大流速点炬的。
陈奕迅
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
还有你雾化气2.0这个调回到原来的参数吧,跟这个没什么关系的。
陈奕迅
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
矩管内侧的白雾一样的是一些盐分的东西吧,你样品浓度比较高吧,有白雾的话,就得勤洗洗矩管之类的,没什么大问题,很多地方也这样。
龙行天下
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 陈奕迅(Insm_b179b4ed) 发表:矩管内侧的白雾一样的是一些盐分的东西吧,你样品浓度比较高吧,有白雾的话,就得勤洗洗矩管之类的,没什么大问题,很多地方也这样。
我刚换的炬管,也有雾,不是管壁的,是一团 包裹在炬管周围一圈
赞贴
0
收藏
0
拍砖
0
2020/3/28 14:34:23 Last edit by tang566
龙行天下
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 rr丿(v3251800) 发表:PE的ICP 经常遇到这个问题,就是电磁阀脏了,点火之后一会就熄了。和空压机进入的空气洁净度有关,你可以找他们工程师拿一个拆卸清洗的文档,反正有点复杂。。。
嗯嗯 已经拿到了 拆电磁阀比较困难
龙行天下
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 JOE HUI(xurunjiao5339) 发表:楼主可以参照帖子《https://bbs.instrument.com.cn/topic/6083589    ICP“shear gas still flowing”故障解决办法,亲自清洗电磁阀》导致切割气故障主要是环境是主要因素,空压机使用带来的气路阻塞,空压机使用通过气路内的水气形成灰尘,颗粒对电磁阀和电磁阀控制器造成阻塞
谢谢 就是这个问题
龙行天下
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 陈奕迅(Insm_b179b4ed) 发表:还有你雾化气2.0这个调回到原来的参数吧,跟这个没什么关系的。
点火前调回来