主题:【已应助】GCMS测定邻苯二甲酸酯,基线是一条直线是什么原因?

浏览 |回复12 电梯直达
p3158615
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵


大家好,我在使用岛津QP-2010 SE测试邻苯时,基线段完全没有离子出现,一条直线是什么原因?
最佳答案:砂锅粥回复于2020/06/20
重新进样也是这样吗?
如果能重现的话应该是设置了分段采集,也就是在整个过程中某些时间段不采集数据。如果不能重现的话那可能偶然的bug。
为您推荐
砂锅粥
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
重新进样也是这样吗?
如果能重现的话应该是设置了分段采集,也就是在整个过程中某些时间段不采集数据。如果不能重现的话那可能偶然的bug。
m3336169
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
完全是基线可能是采用分段时间采集;基线没有离子是你的横坐标放大了,离子范围太小,还有纵坐标设置的值都很大
p3158615
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 砂锅粥(czcht) 发表:
重新进样也是这样吗?
如果能重现的话应该是设置了分段采集,也就是在整个过程中某些时间段不采集数据。如果不能重现的话那可能偶然的bug。
重新进样也是,没有设置分段,采集时间是11min-35min。有标准物质的地方有峰,有离子,其他的时间没有峰,没有离子
p3158615
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 m3336169(m3336169) 发表:
完全是基线可能是采用分段时间采集;基线没有离子是你的横坐标放大了,离子范围太小,还有纵坐标设置的值都很大
没有设置分段采集,采集时间是11-35min。采集50-500的离子。标准品有峰,其他时间没有。
砂锅粥
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 p3158615(p3158615) 发表:
重新进样也是,没有设置分段,采集时间是11min-35min。有标准物质的地方有峰,有离子,其他的时间没有峰,没有离子
这样的话你看看阈值是不是设置太高了,导致有些地方信号低于阈值而没采集到,所以看起来就是一条完全平的基线。另外MS采集的质核比也可以适当改宽一点,应该就不会出现完全平的基线了。
赞贴
0
收藏
0
拍砖
0
2020/6/20 16:10:53 Last edit by czcht
p3158615
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 砂锅粥(czcht) 发表:

这样的话你看看阈值是不是设置太高了,导致有些地方信号低于阈值而没采集到,所以看起来就是一条完全平的基线。

老师您好,我的阀值设置了1000,这个一般是多少比较合适?

砂锅粥
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 p3158615(p3158615) 发表:老师您好,我的阀值设置了1000,这个一般是多少比较合适?


1000也不算高,你可以试试降低,比如100,或者10,然后重新进样看看。另外质核比范围也可以适当放宽一点。

没有设置分段采集应该就是这2个原因了。
p3158615
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 砂锅粥(czcht) 发表:

1000也不算高,你可以试试降低,比如100,或者10,然后重新进样看看。另外质核比范围也可以适当放宽一点。

没有设置分段采集应该就是这2个原因了。
好的,我试试。谢谢老师
砂锅粥
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 p3158615(p3158615) 发表:
好的,我试试。谢谢老师
希望楼主能解决问题。另外,希望能将情况及时反馈跟大家分享。
仪器小
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵