主题:【已应助】关于峰行变差的原因?

浏览 |回复14 电梯直达
橙子焦糖
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
这几天样品稍微有点多 然后走农残排了一天一夜的样品 走着走着标品的峰行就突然变差了 本以为是色谱柱的问题 买了新的柱子还是很差  然后也用甲醇水擦拭了离子源 调谐液也试过了 工程师说没有问题 然后再走一针安赛蜜 第一针峰行很好 走着走着就很差了 这是什么情况 图分别是第一针第三针第五针 连着走的标品
最佳答案:杰克回复于2020/07/19
首先这样的不是色谱柱问题,峰还在就是响应不行了落在质谱上面,换个别的对照品走一个确定没问题的质谱参数方法,走个精密度实验6针,有没有问题;二是,如果有问题,排查质谱喷雾针是否堵塞,长度是否合适,离子源干不干净不会对响应一下子影响这么大(顺便清洗一下),调谐报告和安装报告对比一下,变化大不大,这些都自己排查完了,还是不行,报修质谱服务电话,就是里面的四级杆或者哪个脏了~
该帖子作者被版主 welewolf2积分, 2经验,加分理由:鼓励交流
为您推荐
welewolf
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
首先色谱方面:梯度分离条件下,正式批量测试样品之前需要以初始流动相比例充分预平衡柱子;梯度分离条件中,初始阶段和梯度结束阶段均设置2-3min的初始流动相平衡,从而使柱压稳定

质谱方面:看你后面的峰形,感觉你的质谱参数好像也没优化好,建议再重新优化一下。
赞贴
0
收藏
0
拍砖
0
2020/7/16 19:19:48 Last edit by v2823651
hujiangtao
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
可能还是离子源脏了,卸真空把锥孔里面也清洗一下
橙子焦糖
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 welewolf(v2823651) 发表:首先色谱方面:梯度分离条件下,正式批量测试样品之前需要以初始流动相比例充分预平衡柱子;梯度分离条件中,初始阶段和梯度结束阶段均设置2-3min的初始流动相平衡,从而使柱压稳定质谱方面:看你后面的峰形,感觉你的质谱参数好像也没优化好,建议再重新优化一下。
后面的峰和前面的峰是同一个条件  这个条件做安赛蜜做了一年多了一直很好
橙子焦糖
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 hujiangtao(hujiangtao) 发表:可能还是离子源脏了,卸真空把锥孔里面也清洗一下
离子源脏了会影响峰行吗?
weiqing
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
可以再重新优化一下安赛蜜的质谱参数试试。此外需要排查一下是否仪器问题,挑一个经常做的目标物重复进十针看一下重复性如何。
welewolf
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 橙子焦糖(Insm_c2dace48) 发表:
后面的峰和前面的峰是同一个条件  这个条件做安赛蜜做了一年多了一直很好
那可能是柱效的问题,你换根新柱子试试
橙子焦糖
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 welewolf(v2823651) 发表: 那可能是柱效的问题,你换根新柱子试试
新买的柱子 刚开始以为柱子的问题 然后换了新的 还是不行
Dxhuang
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 橙子焦糖(Insm_c2dace48) 发表:后面的峰和前面的峰是同一个条件    这个条件做安赛蜜做了一年多了一直很好
看图谱的左边,响应值都不一样。。如果是同一个方法,同一个浓度。仪器调谐响应又没有问题的话,排查一下液相的系统压力稳不稳定,是不是存在泄漏的情况。
杰克
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
首先这样的不是色谱柱问题,峰还在就是响应不行了落在质谱上面,换个别的对照品走一个确定没问题的质谱参数方法,走个精密度实验6针,有没有问题;二是,如果有问题,排查质谱喷雾针是否堵塞,长度是否合适,离子源干不干净不会对响应一下子影响这么大(顺便清洗一下),调谐报告和安装报告对比一下,变化大不大,这些都自己排查完了,还是不行,报修质谱服务电话,就是里面的四级杆或者哪个脏了~
hujiangtao
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 橙子焦糖(Insm_c2dace48) 发表:
离子源脏了会影响峰行吗?
灵敏度差了响应低了,还有杂质干扰峰型就不好看了。