主题:【已应助】原子荧光测砷时荧光值很低

浏览 |回复6 电梯直达
科研小白
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
仪器型号:海光AFS-230E双道原子荧光光度计

还原剂:1%的硼氢化钾溶液(里面含0.5%氢氧化钠)现配现用。

载流液:5%的盐酸溶液。

标曲:2、4、8、20、 40ng/ml

载气正常,仪器自检也都正常,炉丝燃烧正常。

问题:测出来的几组标曲荧光值特别低,且最近测的两次标曲最后一个点荧光值一直是0,请教下各位大神有没有知道问题出在哪的。

最佳答案:sdlzkw007回复于2021/01/14
建议从几个方面逐一排查一下:
1)空心阴极灯是否满足使用要求或者有条件换一个试试,逐一光路最佳化调节;
2)所用试剂是否有效,通过观察氢化物反应或者新开试剂对比一下,试剂的配制注意顺序:
3)上机测试的溶液(包括标准曲线)放置在25度左右的水浴保温30分钟:
4)气体流量是否正常,有条件可以粗略测试一下(转子流量计等):
5)整个管路是否通常,蠕动泵是否压紧,提升量和排废是否正常,气液分离是否满足要求(检查水封),液体冲入原子化器容易导致荧光猝灭
为您推荐
huangza
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
最后一个点是否进样,管路是否堵塞,或者可以看下是否有反应;荧光强度低,砷灯有无问题,灯电流。是否加了硫脲抗坏血酸,放置半小时再测,等等
该帖子作者被版主 skytoboo5积分, 2经验,加分理由:应助
赞贴
0
收藏
0
拍砖
0
2021/1/14 9:34:03 Last edit by huangza
sdlzkw007
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
建议从几个方面逐一排查一下:
1)空心阴极灯是否满足使用要求或者有条件换一个试试,逐一光路最佳化调节;
2)所用试剂是否有效,通过观察氢化物反应或者新开试剂对比一下,试剂的配制注意顺序:
3)上机测试的溶液(包括标准曲线)放置在25度左右的水浴保温30分钟:
4)气体流量是否正常,有条件可以粗略测试一下(转子流量计等):
5)整个管路是否通常,蠕动泵是否压紧,提升量和排废是否正常,气液分离是否满足要求(检查水封),液体冲入原子化器容易导致荧光猝灭
该帖子作者被版主 skytoboo5积分, 2经验,加分理由:应助
wangjunyu
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
从你的测试数据分析来看,仪器元素灯及仪器的电路肯定都是没有问题的,也是标准溶液还原时间问题的。最可能出现的问题是出现在以下几条,按照这几条排查基本上就可以解决。第一可能是:配置的还原剂偏低建议配置为2%的硼氢化钾(里面含0.5%氢氧化钠);第二可能是标准样品里面没有加酸或者酸度不够,标准溶液需要保证5%的酸;第三可能是,泵管没有压好,或者老化,泵管压好的标准是进酸和还原剂的泵管能够正常输送液体进去,排废管在蠕动泵不转的情况下不会往外冒泡泡。
科研小白
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由wangjunyu(wangjunyu1113)发表:从你的测试数据分析来看,仪器元素灯及仪器的电路肯定都是没有问题的,也是标准溶液还原时间问题的。最可能出现的问题是出现在以下几条,按照这几条排查基本上就可以解决。第一可能是:配置的还原剂偏低建议配置为2%的硼氢化钾(里面含0.5%氢氧化钠);第二可能是标准样品里面没有加酸或者酸度不够,标准溶液需要保证5%的酸;第三可能是,泵管没有压好,或者老化,泵管压好的标准是进酸和还原剂的泵管能够正常输送液体进去,排废管在蠕动泵不转的情况下不会往外冒泡泡。
好的 谢谢前辈 我先挨个排查一下
科研小白
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由sdlzkw007(sdlzkw007)发表:建议从几个方面逐一排查一下:
1)空心阴极灯是否满足使用要求或者有条件换一个试试,逐一光路最佳化调节;
2)所用试剂是否有效,通过观察氢化物反应或者新开试剂对比一下,试剂的配制注意顺序:
3)上机测试的溶液(包括标准曲线)放置在25度左右的水浴保温30分钟:
4)气体流量是否正常,有条件可以粗略测试一下(转子流量计等):
5)整个管路是否通常,蠕动泵是否压紧,提升量和排废是否正常,气液分离是否满足要求(检查水封),液体冲入原子化器容易导致荧光猝灭
谢谢指导 我明天排查一下看看!
科研小白
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由huangza(huangza)发表:最后一个点是否进样,管路是否堵塞,或者可以看下是否有反应;荧光强度低,砷灯有无问题,灯电流。是否加了硫脲抗坏血酸,放置半小时再测,等等
进样了的 样品液明显少了,灯电流也没有问题,我用的砷标液厂家说不需要加硫脲。