主题:【已应助】液相色谱测定氨基糖标品不出峰

浏览 |回复16 电梯直达
Ins_a2d98c9c
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
求助大佬:液相色谱测定氨基糖,相同条件样品有峰但标品没有峰(单标混标都没有),是什么原因?

(PS:混标最初有峰,后来就没了,重新配置了也没有)





最佳答案:检测老菜鸟回复于2021/01/21
氨基糖我看你用的是柱前衍生做的吧?条件,仪器,检测器,衍生剂都没说
为您推荐
检测老菜鸟
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
氨基糖我看你用的是柱前衍生做的吧?条件,仪器,检测器,衍生剂都没说
安平
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
初心
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
Ins_a2d98c9c
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 检测老菜鸟(v3295053) 发表:
氨基糖我看你用的是柱前衍生做的吧?条件,仪器,检测器,衍生剂都没说
是用OPA柱前衍生的,用的荧光检测器330nm激发波长和445nm的发射波长,流动相A用的柠檬酸钠乙酸铵缓冲液97.8:甲醇0.7:四氢呋喃1.5体积比,流动相B用的甲醇:水1:1,梯度洗脱
Ins_a2d98c9c
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 初心(m3170710) 发表:
样品稳定性怎么样?会不会降解
我觉得可能是样品降解了,重新配置了还是没有
Ins_a2d98c9c
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 安平(byron1111) 发表:
详细说说具体分析条件为好。。。。
柱温设置35℃,是用OPA柱前衍生的,用的荧光检测器330nm激发波长和445nm的发射波长,流动相A用的柠檬酸钠乙酸铵缓冲液97.8:甲醇0.7:四氢呋喃1.5体积比,流动相B用的甲醇:水1:1,梯度洗脱,前19分钟A:B-93:7,3分钟梯度到20:80,等度洗脱三分钟,再三分钟梯度到93:7,等度7分钟
Ins_a2d98c9c
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 检测老菜鸟(v3295053) 发表:
氨基糖我看你用的是柱前衍生做的吧?条件,仪器,检测器,衍生剂都没说
前19分钟A:B-93:7,3分钟梯度到20:80,等度洗脱三分钟,再三分钟梯度到93:7,等度7分钟,柱温35℃
检测老菜鸟
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 Ins_a2d98c9c(Ins_a2d98c9c) 发表:
前19分钟A:B-93:7,3分钟梯度到20:80,等度洗脱三分钟,再三分钟梯度到93:7,等度7分钟,柱温35℃
然后样品出峰,标液不出?样品的峰确定是标品里的峰?样品基质加标做了吗?
Ins_a2d98c9c
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 检测老菜鸟(v3295053) 发表:
然后样品出峰,标液不出?样品的峰确定是标品里的峰?样品基质加标做了吗?
我不确定样品的峰是不是就是标品的峰,参考文献和别人做的,出峰时间是前20分钟,我的条件和文献是一致的,我现在怀疑我的峰是不是在后面。
检测老菜鸟
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 Ins_a2d98c9c(Ins_a2d98c9c) 发表: 我不确定样品的峰是不是就是标品的峰,参考文献和别人做的,出峰时间是前20分钟,我的条件和文献是一致的,我现在怀疑我的峰是不是在后面。
先做标准品,重新配置标准溶液及衍生剂,衍生剂很容易失效,特别注意