主题:【已应助】气质联用部分靠后物质不出峰

浏览 |回复8 电梯直达
SiriCod
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
仪器型号是安捷伦 8860-5977B EI源

之前工程师来换了灯丝,拆了FID 以后做SVOC 苯并芘、苯并(b)荧蒽、苯并(k)荧蒽等等出峰靠后的物质就不再出峰了,该阶段基线也有所抬升

之前正常的SVOC图是这样的



现在是这样的



进样的方法都是相同的。

调谐也都是通过的。

进样方法:

进样口温度 280 不分流

柱箱:35℃保留2min  10℃/min 到150℃保留4min 6℃/min到290℃保留7min

柱子是HP-5ms

目前已经做过的尝试:

1、更换柱子,这也是工程师提出的,可能是柱子坏了,更换了一个HP-5柱子,得到的图谱类似。

2、切柱头、更换衬管、取出/保留衬管里的石英棉,重新配制标液,得到图谱类似。

3、关机,重新插拔离子源上接线,得到图谱类似

求各位老师看看是哪里的问题
最佳答案:tang566回复于2021/01/26


谢反馈!往往是因参数设置方面出问题导致。

旧的方法,最好截图保存,新编辑方法时,对照检查。
该帖子作者被版主 tang5665积分, 2经验,加分理由:详细描述
为您推荐
tang566
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
之前的FID与Mass是否共用一根分离样品的色谱柱?
赞贴
0
收藏
0
拍砖
0
2021/1/26 14:09:41 Last edit by tang566
SiriCod
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 tang566(tang566) 发表:
之前的FID与Mass是否共用一根分离样品的色谱柱?


是的

后来工程师还建议换分流平板。

我今天找到原因了,拆完FID之后所有的方法需要重新编辑,我忽略了一点,就是传输线的温度。

传输线加热被关闭了,所以高温物质在传输线内冷凝,造成不出峰。

这个完全是我自己的问题
该帖子作者被版主 tang5665积分, 2经验,加分理由:谢反馈
tang566
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 SiriCod(Insm_72089185) 发表:

是的

后来工程师还建议换分流平板。

我今天找到原因了,拆完FID之后所有的方法需要重新编辑,我忽略了一点,就是传输线的温度。

传输线加热被关闭了,所以高温物质在传输线内冷凝,造成不出峰。

这个完全是我自己的问题


谢反馈!往往是因参数设置方面出问题导致。

旧的方法,最好截图保存,新编辑方法时,对照检查。
赞贴
0
收藏
0
拍砖
0
2021/1/26 15:56:52 Last edit by tang566
JOE HUI
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 SiriCod(Insm_72089185) 发表: 是的后来工程师还建议换分流平板。我今天找到原因了,拆完FID之后所有的方法需要重新编辑,我忽略了一点,就是传输线的温度。传输线加热被关闭了,所以高温物质在传输线内冷凝,造成不出峰。这个完全是我自己的问题
这个是自己设置问题,运行方法前还是要多检查下
lhl
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
BGYQ
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 SiriCod(Insm_72089185) 发表:

是的

后来工程师还建议换分流平板。

我今天找到原因了,拆完FID之后所有的方法需要重新编辑,我忽略了一点,就是传输线的温度。

传输线加热被关闭了,所以高温物质在传输线内冷凝,造成不出峰。

这个完全是我自己的问题


这个问题还是比较有代表性,值得大家分享。

有些设备配置了两个进样口或两个检测器,方法切换时可能有些参数没有更新(因需要重新配置),往往会导致某些意外发生。
Ins_180d1bbf
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
我现在的也是,之前出峰都很好,而且很明显,现在不怎么出来,不知道啥原因
繁世旧城
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
你好,请问你检测的是16种多环芳烃(EPA16)吗?看着你的分离效果不错(我用30m的DB-5MS效果一般),想请问下你用的柱子长度是多少?使用的SIM模式吗?我看着你最后几个峰出峰面积较小,是不是茚苯芘,二苯并蒽和苯并苝?我做出来这三个物质效应值较低,可以交流一下吗?