主题:【已应助】气相ECD空白样信号升高

浏览 |回复12 电梯直达
Insm_0fa52207
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
气相色谱ecd检测器。乙酸乙酯溶剂空白信号值飙升到30000+。4分钟左右有正常的溶剂峰。没拍到。这是咋啦
最佳答案:通标小菜鸟回复于2021/03/05
请问楼主不走乙酸乙酯空白,不进样,光走载气空白看看基线是否正常?如果不进样基线正常,进样信号波动大可能是进样过程中带来的影响。如果不进样空走也是这样,说明进样口或者检测器有污染,需要进行维护与老化
该帖子作者被版主 PAEs5积分, 2经验,加分理由:话题
为您推荐
通标小菜鸟
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
请问楼主不走乙酸乙酯空白,不进样,光走载气空白看看基线是否正常?如果不进样基线正常,进样信号波动大可能是进样过程中带来的影响。如果不进样空走也是这样,说明进样口或者检测器有污染,需要进行维护与老化
xiaogumd11
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
这种情况可能样品量浓度大有关,增大分流比
Insm_0fa52207
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 通标小菜鸟(v3141805) 发表:请问楼主不走乙酸乙酯空白,不进样,光走载气空白看看基线是否正常?如果不进样基线正常,进样信号波动大可能是进样过程中带来的影响。如果不进样空走也是这样,说明进样口或者检测器有污染,需要进行维护与老化
图上就是走的乙酸乙酯。没有加样品。基线是正常的。走空针基线会上抬到1000左右
安平
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
详细说说具体分析条件为好。

运行程序升温空白的时候,基线漂移是不是比较低?


最好先重复几次程序升温空白,如果基本稳定。

那么可能需要怀疑一下是否溶剂不良。
通标小菜鸟
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 Insm_0fa52207(Insm_0fa52207) 发表:图上就是走的乙酸乙酯。没有加样品。基线是正常的。走空针基线会上抬到1000左右
ecd空针基线也还算好,稍微高了一点点,一般新出厂仪器在200以下,用过一段时间会升高,但一般也维持在800以内。1000的话稍微有点污染,最主要是有没有出现和进乙酸乙酯那样高到几万的情况
安平
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 通标小菜鸟(v3141805) 发表:ecd空针基线也还算好,稍微高了一点点,一般新出厂仪器在200以下,用过一段时间会升高,但一般也维持在800以内。1000的话稍微有点污染,最主要是有没有出现和进乙酸乙酯那样高到几万的情况
更换溶剂试试,如果不奏效


可以考虑报修一下,处理一下进样口,可能存在污染
lhl
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
有可能是进样口需要维护或者色谱柱需要老化了。可以单独观察检测器试试
zyl3367898
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
ECD的话,进正已烷,先看基线如何,乙酸乙酯是色谱纯的吗?我进过乙酸乙酯,它的基线比正已烷高很多。
Insm_0fa52207
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
谢谢大家的分析。把ECD350℃烘烤了。刚烘烤时信号值1000。两小时降到了240左右。说明ECD有点污染但并不严重。所以可能是柱子的问题。柱子是DB-FFAP。可能是之前做丙烯腈的时候进了水样,升温导致柱流失了,损坏了柱子。
zyl3367898
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵