主题:【讨论】测信噪比,年年测,年年忘

浏览 |回复9 电梯直达
那就好
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
测八氟萘,溶剂异辛烷,100pg/微升,进样量1微升,scan扫描,但是结果找不到八氟萘的峰,提取离子272出来很多峰是怎么回事?请教各位
为您推荐
JOE HUI
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
提取信噪比是在tool菜单下(选择特征离子272),tools-S/N check

可参考这篇:这个是计算化合物的信噪比
??
http://bbs.instrument.com.cn/shtml/20141016/5495551/,
m3336169
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
仪器状态不好,你这个100pg还真不一定能走出来
安平
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
        不应该,100pg、ul,scan的色谱峰也应该很大。

        建议考察一下样品是否已经真正的进样成功了。

        手工进样验证一下为好。
xx_dxd_xx
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
你这个提取出来的是噪声。你scan的时候肯定设置了采集阈值,这样设置就会导致有些地方噪声完全为0,但是这种是假象,不是噪声为0,是被阈值设置过滤掉了。要做定量,scan阈值应该设0,就是全部都采,不过滤,不然会失真。做定性的时候才设阈值,做出来质谱图干净一些。
八氟萘我最近才做过的,100pg应该峰很大才对,10pg做scan也能做出来。你是不是搞错了浓度,是100fg?
那就好
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 xx_dxd_xx(xx_dxd_xx) 发表:你这个提取出来的是噪声。你scan的时候肯定设置了采集阈值,这样设置就会导致有些地方噪声完全为0,但是这种是假象,不是噪声为0,是被阈值设置过滤掉了。要做定量,scan阈值应该设0,就是全部都采,不过滤,不然会失真。做定性的时候才设阈值,做出来质谱图干净一些。八氟萘我最近才做过的,100pg应该峰很大才对,10pg做scan也能做出来。你是不是搞错了浓度,是100fg?
肯定没错,标准物瓶子上写着了
那就好
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 xx_dxd_xx(xx_dxd_xx) 发表:你这个提取出来的是噪声。你scan的时候肯定设置了采集阈值,这样设置就会导致有些地方噪声完全为0,但是这种是假象,不是噪声为0,是被阈值设置过滤掉了。要做定量,scan阈值应该设0,就是全部都采,不过滤,不然会失真。做定性的时候才设阈值,做出来质谱图干净一些。八氟萘我最近才做过的,100pg应该峰很大才对,10pg做scan也能做出来。你是不是搞错了浓度,是100fg?
这个阈值是什么意思?定性设置应该在多少合适?
那就好
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 安平(byron1111) 发表:                不应该,100pg、ul,scan的色谱峰也应该很大。                  建议考察一下样品是否已经真正的进样成功了。                  手工进样验证一下为好。
肯定进去了啊,异辛烷都出来了
xx_dxd_xx
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 那就好(Insm_535db74e) 发表:
这个阈值是什么意思?定性设置应该在多少合适?


就是质谱图上会有很多强度很低的峰,定性的时候一般只看比较大的一二十个峰就够了,小峰太多了反而显得质谱图很乱,噪声太大。所以采集的时候会设置一个阈值,比这个大的峰就记录下来,太小的忽略不计。

我看一般调谐和常规定性都是默认100的阈值,丰度小于100的小峰就全部当成0算了。

但是做定量的时候经常要测一些微量成分,就不能忽略这些很小的信号,必须全部采集,所以定量时候阈值设0。
m3180044
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
打个不恰当的比方,隔壁老王昨天挂了,请问死因是什么?