主题:【求助】关于固废浸出液Cr浓度问题请教

浏览 |回复7 电梯直达
akosta
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
各位老师,我们单位最近购入了1批固体废物浸出液的标准物质(采用HJ299-2007前处理),分析方法用的HJ781-2016

在测试过程中标准物质其他重金属浓度 基本都落在合格范围内,但是Cr特别特别不好,为此我还特地做了加标回收 非常不理想

想请教各位老师 大家现在做了固废浸出液标准物质了吗(RMU100),在测试过程中需要考虑到哪些问题?是否有什么元素干扰了Cr的测定?
为您推荐
huangza
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
HJ781-2016是用的电感耦合等离子体发射光谱法,标准溶液是混标,分组了吗?是有其他元素的干扰的
akosta
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 huangza(huangza) 发表:
HJ781-2016是用的电感耦合等离子体发射光谱法,标准溶液是混标,分组了吗?是有其他元素的干扰的


分组倒是没分 ,其他指标测的都挺理想的(Mn、Zn、Cu、Cd等)就Cr 特别差

做了支水质6混的质控 6个元素都挺好的(包括Cr Cd等共6个)

现在就是想是不是哪里浸出步骤存在问题或者消解问题?

但我其他元素都挺理想的 所以想问下有没有做过质控浸出物质Cr比较理想的 老师 想请教下
akosta
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
因为实验室属于企业实验室,所以没有条件用ICP-MS或者AAS来确定是否是光谱干扰引起的测试结果不准确,还望各位老师提下宝贵意见呀
akosta
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
哎试了标准加入法 也没有解决问题,试着按照HJ749里面往浸出液中加入1%氯化铵后使用ICP-OES上机 结果依然差距很大,用了267和205的线结果相同 我好无语
化学潜行者
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 akosta(far039) 发表:
哎试了标准加入法 也没有解决问题,试着按照HJ749里面往浸出液中加入1%氯化铵后使用ICP-OES上机 结果依然差距很大,用了267和205的线结果相同 我好无语


大概率你的试剂有铬。。。。你铬标准曲线怎么样?污染了????干扰,你都选择几个波长,铬没那么容易干扰的。。。。

Cr特别特别不好????是大呢?还是小呢?还是有时候大有时候小????描述不清
赞贴
0
收藏
0
拍砖
0
2021/5/10 9:14:53 Last edit by Ins_d4ab5126
akosta
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 化学潜行者(Ins_d4ab5126) 发表:

大概率你的试剂有铬。。。。你铬标准曲线怎么样?污染了????干扰,你都选择几个波长,铬没那么容易干扰的。。。。

Cr特别特别不好????是大呢?还是小呢?还是有时候大有时候小????描述不清


RMU100 总Cr标准值是1.11mg/L 我测下来是0.45左右,3个平行样 都是这个结果, 然后做了标准加入法 结果也还是0.45 浓度相差1倍多 就觉得特别不好

波长本来选了常规的267,后来担心有干扰 选了205和267 2个波长 依然没做对

主要是这个标准浸出液 其他金属浓度我做下来都在范围内的,就总Cr差了太多了 我觉得如果我浸出有问题的话 我其他金属做的应该也不会对吧?

我还做了个水质总Cr的质控样,也落在范围内的,

综上 我在想会不会有干扰物质。。。。还请老师帮忙在分析分析 问题可能出在哪里
akosta
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
有没有做过这个质控物质的同行呀,交流下心得