主题:【第十四届原创】Agilent1100工作站无法记忆流动相剩余体积问题的修复

浏览 回复10 电梯直达
alone2000
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
维权声明:本文为alone2000原创作品,本作者与仪器信息网是该作品合法使用者,该作品暂不对外授权转载。其他任何网站、组织、单位或个人等将该作品在本站以外的任何媒体任何形式出现均属侵权违法行为,我们将追究法律责任。
实验室有一台拼搭的Agilent1100液相,脱气机、四元泵是2002年的,进样器和柱温箱是09年的,DAD是10年以后的,运行都挺正常的,就是近半年来出现工作站无法记忆流动相剩余体积问题,每次停机一段时间后开机就出现,所有流动相体积、瓶的容量、低液面自动停机都是重新设置非常麻烦!首先想着不拆机升级了固件(6.32版本)、再升级了工作站C.01.07SR2,问题还是存在!估计是泵模块主板的电池没电了!





年代久远,电池确实没电了!



松下BR-2/3A 3V锂电池,万能的淘宝20多元一个



本想就是小问题,跟电脑主板换个电池一样,设好时间就能正常开机了,但还是出现了问题!

首先是工作站无法识别到泵模块,直接将网络线连到泵模块上后,再用Agilent Lab Advisor软件可以找到四元泵模块,但找不到其它模块,还出现了时间不同步(应该是长时间电池没电有关),“驱动关闭”的提示!



用LAB Advisor自带的固件升级功能,升级四元泵固件版本到6.5

安捷伦的固件可以从官网找到https://www.agilent.com.cn/cs/Satellite?c=Page&cid=1419316050655&d=Touch&pagename=Agilent%2FPage%2FFirmwareDownload%2FLayout&whid=69761



再在仪器控制中的“特殊命令“选择了”清除错误“、泵重置”,完成后再重新启动模块和工作站,全部模块就能正常显示了,工作站无法记忆流动相剩余体积的问题也解决了!

写在最后,不知道升级固件版本到6.5这一步是不是必须的,可能直接用“特殊命令“中的”清除错误“、泵重置”也能连上仪器。
为您推荐
dadgoh
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
123
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
小不董
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
楼主的仪器 和我家的差不多,1100,不同时间加配了自动进样器,RI,柱温箱。现在我的也溶剂瓶不能记忆,是泵主板电源的问题?
zyl3367898
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
可以记忆溶剂瓶的体积?仪器如何得知溶剂瓶的体积的?
myoldid
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
楼主单位有钱,福禄克的万用表。17年也遇到过类似的问题,Chemstation不能识别仪器,用Labadisor可以识别,我也是刷固件后成功连接的
遗忘曲线
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
valorb
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
hnteng
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 zyl3367898(zyl3367898) 发表:
可以记忆溶剂瓶的体积?仪器如何得知溶剂瓶的体积的?


  仪器没那么聪明的。是你自己设的。你说多少就是多少。反正你只要设置它跑多少体积停机就行了。总体积大于你要跑的体积就行。

  比如,你想让机子跑200ML自动停机。你把总体积设为250,220.  260ML都行,反正只要大于200. 当然,你的真实体积要大于这个数。比如说,1000ML。
hnteng
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
你这个差点惹出麻烦来。我上次也是追求完美,升级示差的固件,结果差点连其它模块都找不到了。一番折腾才复原。索性示差检测器也不连了,反正一般用不上。