主题:【讨论】PAH测试部分同分异构体突然无法分离

浏览 |回复11 电梯直达
BGYQ
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
最近实验室测试多环芳烃PAH项目,遇到一个非常规的异常:

后出峰的几种同分异构体(BbF,BjF,BkF等,见下图红色圈)突然无法分离,

有做进样系统的维护(进样口,衬管,分流平板,柱子切割)以及MS的维护(离子源,EM,HED清洗),故障依旧。

补充说明:

1. MS调谐结果OK,更换新的色谱柱后,同分异构体分离正常,但维持几天后,分离变差直至无法分离,

2. 分离变差的色谱柱更换到另一台仪器测试,同分异构体谱图分离正常(由此基本可排除柱子受污染的可能),

3. 有检查柱箱升温正常,

4. 方法参数未变。

为您推荐
安平
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
      可能还是首先需要怀疑色谱柱。其次是进样口。

      建议再次做色谱柱切割和老化,进样口的维护。

      既然刚刚开始分析的时候,色谱峰形状正常,随着进样次数的增加,发生问题,那么需要考虑是否随着不断的进样,色谱柱或者进样口的惰性逐渐下降。
BGYQ
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 安平(byron1111) 发表:
      可能还是首先需要怀疑色谱柱。其次是进样口。

      建议再次做色谱柱切割和老化,进样口的维护。

      既然刚刚开始分析的时候,色谱峰形状正常,随着进样次数的增加,发生问题,那么需要考虑是否随着不断的进样,色谱柱或者进样口的惰性逐渐下降。


是的,我个人判断也是GC端的可能性更大。

但如果是GC端,不外乎进样口,分流平板,柱子,

钢丝刷过进样口,换了新的分流平板,切了柱子,无效,但这根柱子切换到另一台仪器使用正常。

另外,根据我们平时的经验,如果是进样系统受污染或失活导致分离下降,

一般会出现整体峰分离度下降(只是后洗脱的物质峰分离更糟糕而已),而从上面的谱图可以到,红色圈前的几个物质分离度无明显下降,时间才间隔几天。
赞贴
0
收藏
0
拍砖
0
2021/1/4 20:00:31 Last edit by v3151876
m3336169
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
感觉还是进样口的问题。进样口失活了。有试过把两台仪器的进样口互换一下试试吗?
BGYQ
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 m3336169(m3336169) 发表:
感觉还是进样口的问题。进样口失活了。有试过把两台仪器的进样口互换一下试试吗?


更新:上午让同事对调了进样口,确认问题出在进样口。

这台仪器使用约8年,还是第一次遇到这样的问题。有问题的进样口做其它项目测试正常。
该帖子作者被版主 mitsumi5积分, 2经验,加分理由:反馈
m3336169
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 BGYQ(v3151876) 发表: 更新:上午让同事对调了进样口,确认问题出在进样口。这台仪器使用约8年,还是第一次遇到这样的问题。有问题的进样口做其它项目测试正常。
多环芳烃环越多粘度越大,就越容易吸附。所以就对进样口要求比较高点。
yxwang1990
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
应该是汽化不太好,请问是否更换了进样口衬管?PAHs要是用中间带玻璃棉的的分流衬管,增加汽化效率
BGYQ
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 yxwang1990(v3027539) 发表:
应该是汽化不太好,请问是否更换了进样口衬管?PAHs要是用中间带玻璃棉的的分流衬管,增加汽化效率
有更换过衬管的,这个方法运行快10年了,很成熟的项目。
yxwang1990
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 BGYQ(v3151876) 发表:
有更换过衬管的,这个方法运行快10年了,很成熟的项目。
我的意思是,是否更换了类型不一样的衬管,多环芳烃,一定要用中间带玻璃棉的衬管,
BGYQ
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 yxwang1990(v3027539) 发表:
我的意思是,是否更换了类型不一样的衬管,多环芳烃,一定要用中间带玻璃棉的衬管,
同样型号的衬管
BGYQ
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 BGYQ(v3151876) 发表:
同样型号的衬管


更新状况:最终工程师上门检查确认为传输线温度传感器问题。加热模块和温度传感失控,导致实际温度未到设定的300度,样品最后有冷凝高沸点物质峰分离度变差。

比较诡异的是,每次更换新柱子或者切换进样口时,峰分离相对正常(碰巧温度传感可能正常,间歇性故障)。

之前有怀疑过温度的问题,但仅检查了烘箱的升温正常,忽略了传输线的加热区域。

后续大家遇到类似情况,可以尝试降温,看是否能到室温(确认加热和传感是否正常)。
该帖子作者被版主 mitsumi10积分, 2经验,加分理由:反馈