主题:【已应助】A B泵 压力值相差0.7正常吗?

浏览 |回复11 电梯直达
哎哟哟
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
该仪器此时正在冲洗管路,连接的两通(未接柱子),流动相是异丙醇(A泵),根据经验判断,在未接色谱柱的情况下压力为1MPa左右,但压力显示为5MPa,感觉不是正常现象,A泵的运行声音也比较大;第二个,泵AB的压力有正常的相差问题吗?看见问题的大佬帮忙解一下????谢谢!
最佳答案:安平回复于2021/08/02
    两个泵的压力略有差异的话,不需要处理。

    如果两个泵在同样有流速的状态下,存在较大的压力差,一般是显示压力高的那个泵的管路过滤器存在堵塞问题。


    系统在不连接色谱柱的情况下,压力应该不大。如果压力较高,如楼主照片所示的为5MPa的话,那么应该是存在混合器、线路过滤器或者进样器堵塞问题。

      建议逐一排查。
为您推荐
歌名
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
你是AB泵都是一瓶异丙醇吗???正常压力有有点差异,岛津的泵之前遇到是相差0.2、0.3,没遇到过再大了,0.7有点大了,不接柱子5MPa挺大了,有时间排下堵吧
安平
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
    两个泵的压力略有差异的话,不需要处理。

    如果两个泵在同样有流速的状态下,存在较大的压力差,一般是显示压力高的那个泵的管路过滤器存在堵塞问题。


    系统在不连接色谱柱的情况下,压力应该不大。如果压力较高,如楼主照片所示的为5MPa的话,那么应该是存在混合器、线路过滤器或者进样器堵塞问题。

      建议逐一排查。
dahua1981
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
解决思路:
10年前用10AT的时候,遇到压力问题总是喜欢进VP的校正功能,现在突然想起这么一回事来,为何不进去尝试一下?于是进去对两台泵的流量补偿和压力灵敏度补偿做了比较,发现数值完全不一样。然后又查看了另外的6台15C泵,每个有各自的参数,没有一个是相同的。
一头雾水,无从下手了,只能凭感觉去调整这些参数
A泵  PRESS COMP FACT          B泵  PRESS COMP FACT     
        1. 885  5.5313                  1.1029      5.5852
以上是两泵的原来参数,通过自己不断的调整这些参数,两泵压力差值已在0.1Mpa以内,我这么没有依据调肯定不对,对泵有什么影响各位懂得老师们出来点评一下,
以下调整后参数
        A泵  PRESS COMP FACT          B泵  PRESS COMP FACT     
        1. 1400  5.7000                      1.885      5.5160
有水有渝
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
在不运行泵且都打开排阀的情况下都两台泵的压力进行调零操作,然后再按正常操作。分段排查压力值,如先断开色谱柱、检测器,分别检查A、B泵的压力、流速和泵头等连接处是否漏液,然后把AB泵都换上相同的流动相,最好是纯甲醇,看压力,再接色谱柱看压力,再接检测器看压力,就可以看出哪一个、哪一段压力有问题了。如果两台压力还有明显差异,如超过0.2MPa,那可能是其中一台的压力感受器或主板的上压力相关元器件有故障了,咨询一下工程师,如果不影响使用,就不管异常的那一台了。
赞贴
0
收藏
0
拍砖
0
2021/8/2 19:32:07 Last edit by xky0230699
xiaolanzi5
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
差的有的大,岛津30AD差在0.3mpa内是正常的。20AT差应该比这个还小
m3005249
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
Insm_9c415242
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
dadgoh
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
清洗一下两泵在线过滤器试试,有时乙腈会含有絮状自聚物。
我爱学习
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
m3005249
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵