主题:【已应助】NIST17安装后没有自动在安捷伦F版MS工作站的质谱菜单下面加载amdis和nist检索怎么办?

浏览 |回复11 电梯直达
symmacros
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
NIST17安装后没有自动在安捷伦F版MS工作站的质谱菜单下面加载amdis和nist检索怎么办?以前就自动加载的。
最佳答案:myoldid回复于2020/12/01
我刚刚正好安装了NIST17个amdis2.3,以前的是NIST11和amdis2.0,ms版本是masshunter。装好后定性软件检索时还是2.0,然后我卸载amdis后发现检索时报错,重启软件后选项为灰色不可用。重启电脑后正常了,可以正常调用amdis2.3了。如果重启电脑还不行就备份数据卸载软件全新安装吧
为您推荐
myoldid
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
我刚刚正好安装了NIST17个amdis2.3,以前的是NIST11和amdis2.0,ms版本是masshunter。装好后定性软件检索时还是2.0,然后我卸载amdis后发现检索时报错,重启软件后选项为灰色不可用。重启电脑后正常了,可以正常调用amdis2.3了。如果重启电脑还不行就备份数据卸载软件全新安装吧
symmacros
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 myoldid(v2963297) 发表:
我刚刚正好安装了NIST17个amdis2.3,以前的是NIST11和amdis2.0,ms版本是masshunter。装好后定性软件检索时还是2.0,然后我卸载amdis后发现检索时报错,重启软件后选项为灰色不可用。重启电脑后正常了,可以正常调用amdis2.3了。如果重启电脑还不行就备份数据卸载软件全新安装吧


重启不行。我是先把原来的NIST17和E.02.02拆掉后再重新安装F.01和NIST17的。重新安装一次试还是不行。
symmacros
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 myoldid(v2963297) 发表:
我刚刚正好安装了NIST17个amdis2.3,以前的是NIST11和amdis2.0,ms版本是masshunter。装好后定性软件检索时还是2.0,然后我卸载amdis后发现检索时报错,重启软件后选项为灰色不可用。重启电脑后正常了,可以正常调用amdis2.3了。如果重启电脑还不行就备份数据卸载软件全新安装吧
问题已经解决,不过费一些周折。
PAEs
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
myoldid
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 symmacros(jimzhu) 发表:
问题已经解决,不过费一些周折。
最后怎么搞定的啊
symmacros
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 PAEs(v2911392) 发表:
朱老师分享下如何操作的
我写一些,不过是投机取巧。
symmacros
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 myoldid(v2963297) 发表:
最后怎么搞定的啊
我写一篇原创分享一些,不过投机取巧,不是真正的解决,虽然效果一样,使用毫无问题。图已经截取,整理一下。
PAEs
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 symmacros(jimzhu) 发表:
我写一些,不过是投机取巧。
那也是经验之谈啊
symmacros
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 myoldid(v2963297) 发表:
最后怎么搞定的啊
参见:【原创】NIST17非正常安装的应急临时处理和原因查找https://bbs.instrument.com.cn/topic/7698345_1
symmacros
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 PAEs(v2911392) 发表:
朱老师分享下如何操作的
参见:【原创】NIST17非正常安装的应急临时处理和原因查找https://bbs.instrument.com.cn/topic/7698345_1