主题:【已应助】石墨炉冷却水已断开,无法升温

浏览 |回复7 电梯直达
Ins_831e0133
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
昨天下午开机用石墨炉准备做实验,但是点测量直接跳出:石墨炉冷却水已断开,无法升温。
昨天下午和今天也换过几次水,滤芯也换过,上周做实验还是正常的。冷却水循环机无报警,运作正常指示灯也亮着,压力大于0.1Mpa。温度调节15到25℃也没反应。加过柠檬酸钠除垢再换水也是出现冷却水已断开
仪器是普析Tas-990。还请各位老师指点一下。
最佳答案:夕阳回复于2021/04/21
临时将冷却水换成自来水,看看是否还报警?

这是判断究竟是水冷循环器问题还是仪器内部水压传感器问题的简单排除法。

此外再弱弱地问问:水冷循环器输出软管与仪器的连接处有无过滤网?如下图:

为您推荐
sdlzkw007
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
夕阳
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
临时将冷却水换成自来水,看看是否还报警?

这是判断究竟是水冷循环器问题还是仪器内部水压传感器问题的简单排除法。

此外再弱弱地问问:水冷循环器输出软管与仪器的连接处有无过滤网?如下图:

赞贴
0
收藏
0
拍砖
0
2021/4/21 16:08:16 Last edit by anping
Ins_831e0133
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 夕阳(anping) 发表:临时将冷却水换成自来水,看看是否还报警?这是判断究竟是水冷循环器问题还是仪器内部水压传感器问题的简单排除法。此外再弱弱地问问:水冷循环器输出软管与仪器的连接处有无过滤网?如下图:
好的,谢谢老师。我们公司的好像真的没安这个过滤网。。。这台仪器用了两年多,我去年毕业才来几个月,很多都不太懂,冷却水基本上一个月换一次的。
夕阳
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 Ins_831e0133(Ins_831e0133) 发表:
好的,谢谢老师。我们公司的好像真的没安这个过滤网。。。这台仪器用了两年多,我去年毕业才来几个月,很多都不太懂,冷却水基本上一个月换一次的。
故障原因找到了吗?采用自来水的替换法了吗?如果有结果希望共享一下。
Ins_831e0133
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 夕阳(anping) 发表: 故障原因找到了吗?采用自来水的替换法了吗?如果有结果希望共享一下。
把循环水机的出水和回水管互换,然后单独看看一个管的水流,水流量都挺大。后面两个管互换都接好开循环机循环了几分钟,测试了几次还是显示水断开,无法升温。但第二天重新开机居然一切正常了??,可以正常使用。问过普析的工程师说可能是石墨炉里冷却水管中垢的问题。
夕阳
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 Ins_831e0133(Ins_831e0133) 发表:
把循环水机的出水和回水管互换,然后单独看看一个管的水流,水流量都挺大。后面两个管互换都接好开循环机循环了几分钟,测试了几次还是显示水断开,无法升温。但第二天重新开机居然一切正常了??,可以正常使用。问过普析的工程师说可能是石墨炉里冷却水管中垢的问题。


谢谢楼主的回复。也就是说故障的具体原因还是没有找到?

如果楼主水冷循环器使用的是蒸馏水或纯净水的话,石墨炉的冷却水管道是不应该产生水垢的。

另外,据楼主的介绍,该石墨炉是应该有水压传感器的,否则就不会产生报警提示了。鉴于楼主的石墨炉目前出现的故障仍然时有时无,我还是建议楼主最好先用自来水替代水冷循环器暂时供水,这是判断水压传感器是否正常的简易方法。如果换上自来水后故障消失,那么故障只有两个原因了:

(1)水压传感器下限值设置的太高了。

(2)水冷循环器输出的压力不够(不能仅凭肉眼观察水流量作为依据)。
Ins_831e0133
结帖率:
100%
关注:0 |粉丝:0
新手级: 新兵
原文由 夕阳(anping) 发表: 谢谢楼主的回复。也就是说故障的具体原因还是没有找到?如果楼主水冷循环器使用的是蒸馏水或纯净水的话,石墨炉的冷却水管道是不应该产生水垢的。另外,据楼主的介绍,该石墨炉是应该有水压传感器的,否则就不会产生报警提示了。鉴于楼主的石墨炉目前出现的故障仍然时有时无,我还是建议楼主最好先用自来水替代水冷循环器暂时供水,这是判断水压传感器是否正常的简易方法。如果换上自来水后故障消失,那么故障只有两个原因了:(1)水压传感器下限值设置的太高了。(2)水冷循环器输出的压力不够(不能仅凭肉眼观察水流量作为依据)。
谢谢老师的建议。冷却水确实是用的纯水